Cannot mount anymore Pegasus R4, and upgrading

  • 31 Views
  • Last Post 26 June 2018
Eric Blot posted this 26 June 2018

Using the R4 with a MIniMac server. Everything went fine for years, but now I cannot seee the promise as a normal HD like before. The system see it only as a Volume at the root. By chance I had made some alias of the most important folders I had in, and I can access only with those. The volume is seen but not highlighten, I cannot move it. I attach the subsystem info.Another problem that probably was already discussed in the past: the 4 HD are full now and I would like to upgrade them with bigger ones. Is it possible?

One of the drives broke last year and I tried to change it with several other disks (same capacity but different brands) and they were never recognised by the Promise. I find on the net another Hitachi drive of same capacity and it worked finally. Now that I have to change them all I am scared. Of course the local shop says that I have to change everything. Is it really like this? If yes then I will not another Promise for sure.

Pradeep Chidambaranath posted this 26 June 2018

Hi Eric,

We need the complete subsystem report to analyse this issue. Could you please follow the steps below to get the complete report.

Go to the below link to download the latest version of the utility.

https://promise.com/DownloadFile.aspx?DownloadFileUID=4617

Follow the below step to save the subsystem report for further investigation.

- Open Promise Utility.
- Click subsystem information icon on the top of the window.
- Click the lock symbol in the left bottom corner of the screen to unlock the utility.
- Click on save service report button to save the subsystem report.

Kindly go to https://support.promise.com to register the product to create a support ticket for further investigation.

Regards
Pradeep C

Close