Appolo and Time Machine = Pop Up "Backup Failed"

  • 235 Views
  • Last Post 15 August 2018
Renault Deloine posted this 10 August 2018

Hello,

Impossible to make time machine working, in local or remote network, tested with 2 Macbook pro one 2013 and one 2017, booth High Sierra 10.13.6 (17G65)

App Version 2.1.4

Firmware 0.01.0004.92

 

 

The password and username are the same of the cloud, everything else ( like appolo everywhere) is working.

The password is the same as my admin password and I connected with the name "Admin" and my email adress, result is the same... Note : this is impossible to Connect with the "owner" name....

Does someone knows what is the problem ?

Order By: Standard | Latest | Votes
Raghuraman Kannan posted this 11 August 2018

Hi Renault,

Some of the MAC OS High Sierra have issues when connecting to the Time Machine Via the Apollo.

Try the below steps and let us know if it worked. 

  1. Go Time Machine Preference to remove Apollo Disk and select it again.  When the authentication prompt comes up, DO NOT enter anything but keep the authentication prompt open.
  2. Go Apollo icon on the top menu bar.  Select Folder Mount Status and turn off Apollo Time Machine to make it un-mounted, or eject from Finder shared Apollo Time Machine.
  3. Sign in to the waiting prompt.
  4. Turn on Time Machine Status on Apollo.

Thanks !

Renault Deloine posted this 11 August 2018

Hi, Raghuraman,

 

Thanks for your answer, I did what you say, before having the problem, since to select the appolo time machine, as the time machine disk, I had to do this manipulation (OSStatus error 17)

The problem comes after, when the disk is selected and when I hit the "Back Up Now" in Time Machine.

Note Tested remotly   : Status = Online (RLY 01.01) and Status = Online (P2P) has been dispayed during my test,

and locally Status = Online (LAN 192.168.2.19)

but with no changes of behavior from the machine...

Renault Deloine posted this 15 August 2018

I finally Posted a ticket, and someone at Promise customer service assisted me and was very helpfull.

Actually he has reseted my device and tryed to connect again in Teamviewer. (actually I did this manipulation before by myself but it did not wordek).

What he did is manage to conect without making the OSStatut error 17 manipulation by clicking in Appolo cloud mount status, "off", and maybe "on" an "on"  again, so there is something to tweak around there, and try to connect your appolo timemachine without turning it "off" when it ask you your password and login.

Close