Apollo Cloud 2 Duo won't mount sparse bundles remotely

  • Last Post 23 January 2020
Steve Rezabek posted this 29 December 2019

I've been using an Apollo Cloud 2 Duo located at my workplace to back-up my home computers. I use Carbon Copy Cloner (CCC) to automate the back-ups. Several months ago, I found that CCC was no longer able to mount the sparsebundle files from our two MacBook Pro laptops (both running latest Mac OS) however back-ups from a much older MacMini, running an older OS (10.13.6) continued with no problems. I was receiving error messages in CCC stating that the sparsebundle file might be corrupt on the two MacBook Pros.

I brought the Apollo back home, deleted the sparsebundle files and started over again, on my local network. This worked just fine but after a month of smooth operation I took the Apollo back to my workplace and have been unable to back-up the two MacBook Pros - receiving the same error messages.

Why does everything work fine on my local network but only my MacMini, running an older OS, is able to back-up when the Apollo is located at my workplace?

Order By: Standard | Latest | Votes
Ranjith kumar posted this 30 December 2019

Hi Steve,

-Have you checked with updating the Carbon Copy Cloner to latest version?

-Have you making backup at home location, using Carbon copy cloner or Time machine?

Please reach us through creating a web support case id at support.promise.com for quick response.




Steve Rezabek posted this 30 December 2019

Yes, I am running the latest version of CCC and yes, I used CCC to back-up to the Apollo when I brought it back home on my local network. I'll follow-up with web support but last time I did this (for same problem) I don't believe Promise ever got back to me with a response (case id #20191030174026S).

Steve Rezabek posted this 23 January 2020

Problem solved: https://www.synology.com/en-us/products/DS418play

  • Liked by
  • Ranjith kumar